Home Support Symphony Pro

Lost file after trying to open MIDI file :-(

edited March 2012 in Symphony Pro
I had put quite a lot of work on a piece of rock music I was composing. Since I began writing it I had already closed the app (even turning off my iPad) several times, so I'm pretty sure that the all the changes were saved. Today I tried to open the MIDI file in this link (from Wikipedia) using Symphony Pro (in other words, I went to the Wikipedia page using Safari and then I chose "Open in... Symphony Pro" after clicking in the link):

My file with rock music was open, so I received the usual warning that all unsaved changes would be lost if I opened a new file. I accepted. Then Symphony Pro tried to load the MIDI file but instead it crashed. After crashing there was a new blank file in the list of files. Also, my file with rock music was now empty! :-O 

The file from Wikipedia is also in the list of files. If I try reloading it, the behavior is repeated, obtaining a new blank file every time.

What may have caused this problem? Also, I'm afraid I know the answer but, is there any way to recover the contents of my rock file? 



  • Options
    May it give some hope that the app is authorized to do backups in iCloud? Is there any way to see if my file is in the iCloud backup?

  • Options
    To answer my own question: Yes, I could manage to recover my file from iCloud! (Phewww!). Unfortunately iCloud does not allow parcial restoring so I had to do a full restore of the whole iPad but well, that was a minor annoyance all things considered.

Sign In or Register to comment.