Home Support Symphony Pro

midi import broke the app

edited November 2011 in Symphony Pro
I recently purchased Symphony Pro 2.2 for my iPad 2, and it worked great...until suddenly it didn't.

Today I tried to import a midi file.  When I attempted to open it in Symphony Pro, I got a message saying that the file was now available for use, but it nevertheless failed to display.  After that, every previously saved project that I tried to open crashed the program--even the .sym files that came installed with the app.

I tried closing the app in the multitasking bar and then restarting it, but this didn't solve the problem.  I also tried restarting the iPad, with the same result.  As a last resort, I finally had to uninstall and reinstall the app, and that seems to have worked.

Was this just a fluke, or is there an issue with the midi importer?  Incidentally, I was connected to the Internet the whole time this was happening, so I'm pretty sure that wasn't the problem.


  • Options
    Thanks for reporting this to us. I just tried importing a valid MIDI and a purposely corrupted one and had no problems. Can you send us the MIDI file that you were trying to import to support@symphonypro.net?
Sign In or Register to comment.