Home Support Symphony Pro

Dal Segno placement causing issues

Hi,

I love the app. I have an issue - probably me! I can’t seem to tie a DS to a bar line. If I tie it to the last note of the bar, it jumps back without playing the note, however - conversely (and perversely) if I attach it to the first note of the following bar, it DOES play that note before jumping back!

Like I say - I’m sure it’s me, but what am I doing wrong?

Comments

  • edited May 13
    @Soundsmove
    Great question/feedback. We'll take a closer look at this and fix the underlying issue for the next update (6.3). For now, if any such symbol (e.g. D.S., D.C., etc) doesn't play the note back when it should, we recommend nudging the symbol so that it is directly above the adjacent note (to the right). 

    Conversely, if the playback engine plays a given note (i.e. before it jumps to a different playback location), and it shouldn't be doing this, the symbol could be nudged a bit further to the left so that it's above the note before the current one.
  • Thanks so much for that. I’m afraid I’ve been nudging tiny increments both directions to no avail: it’s either cutting off the preceding note or playing the following!

    I have a suspicion I might need to reinstall: I also have no way of accessing split points on a Grand Staff. There is no dialogue for it, and the staff isn’t splitting. I’ve searched, and tried highlighting both staves and recording - no avail: the click sounds and the track plays with piano in red, but the notes don’t actually go in. They sound as I play. And in step mode - no splits.

    It’s probably me, but the absence of any reference to Grand Staff, and split points, ass well as the inability to record in real time makes me wonder if there is a slight corruption?
  • Yes - (pardon “ass” above - poor typing!)

    I tried recording again with the screen keyboard: “Internal Error” - sadly I didn’t get time to read the number before it disappeared.
  • edited May 14
    @Soundsmove
    It turned out that MIDI recording was broken (in multiple ways) in one of the 6.2 releases, and so it will be one of the major fixes in 6.3. For this reason, however, we advise waiting until 6.3 is available before trying the recording feature again. Sorry for the major inconvenience here, not to mention the issue with playback.
  • No worries - thank you for the clear information!

    Great app.
Sign In or Register to comment.