Home Support Symphony Pro

The playback audio is almost not there, very low

I just purchased the software and created a song with the Grand Piano. The playback audio is almost not there, very low.

Comments

  • edited April 5
    @Lydilove
    Sorry that you are having this issue. A few initial suggestions are:
    1. Checking the system volume of the device. There is no output volume setting in SP (yet), so the system volume is one and the same with the master volume of SP.
    2. Second, and as illustrated, the volume sliders may've been miscalibrated before or after creating the project. You can make sure that this isn't the case by opening the volume controls (highlighted in red) from the Staff Side Panel (openable via the blue tabs sticking out of the left side of the score viewport). Alternatively, the same volume controls are available under Playback Options > Mixer.

    If on the other hand the instruments are still imperceptible after making sure of (1) and (2), we would like to request a copy of the affected file and your iOS/SP version information right away. This info is most conveniently sent by:
    (i) First opening any project with this issue
    (ii) Tapping Help > Help Menu from the Navigation Bar
    (iii) Choosing Feedback > Bug report, which will include the above technical information in your email form. 

    3. If there happen to be background apps running, the iOS system mixer might also be compressing output from SP (making the volume softer) if it thinks one or more apps is generating output. Alternatively, there might be a bug in the mixer. In this less likely scenario, the best suggestion is to close any background apps and restart the device.
Sign In or Register to comment.