Home Support

Broken MIDI output

edited May 22 in Support
Hello!
I purchased Symphony for iOS recently, and have a problem with the midi output. I'm using Yamaha p-105 digital piano connected by Apple USB-Lightning adapter to iPad Air first generation with iOS 12.4 on board.
I have been using this setup for a while, and it's working great with other music apps such as Synthesia. 
With Symphony Pro however it gives me a problem. Long notes sound ok, but shorter one, like quarter notes break abruptly, seemingly not playing the whole length. This makes music really unpleasant. I tried different scores and it gives the same result. Output to midi synth on PC by network interface is equally broken. The music output from iPad speakers is correct.

I also have found other small bugs. In All Project screen selecting Quick Help menu keep crashing app and pressing connected piano keys often tend to do the same thing. But I'm not so concerned about these bugs. The first one is crucial for me though. Do you have any ideas what could be wrong?

Comments

  • @Roman
    Thanks for sharing feedback though we're sorry to hear about these issues. First and foremost, MIDI output will be improved in v6 in terms of correct MIDI note durations, and you are welcome to download the early access by emailing [email protected] to make use of these fixes. They were mostly tested via AudioBus 3.0+ inter-app MIDI so far, however.
    All Project screen selecting Quick Help menu keep crashing app
    This can be worked around for now by making sure that you have an Internet connection before opening it.
    pressing connected piano keys often tend to do the same thing. 

    We've fixed related crashes to this, but aren't sure, which is all the more reason to download and test the early access for us. 

Sign In or Register to comment.