Home Support Symphony Pro

Text issues

Guys... please launch sp5, insert a simple text box and try to select a random passage to make it bold. insanity is knocking on my door... I’m about to throw my iPad out of the 4th floor rear window. guys please (begging hands emoji) fix all that basic s***, guitar tabs, text processing, weird glitches etc. don’t let me pay 35 bucks to get useless crap. 

(Pardon my language, peace love and happiness)

Comments

  • edited May 13
    @Twiesbert

    (If no text appears when attempting to add a text box, skip ahead to the instructions at the bottom of this reply.)

    You can add a bold text box by choosing the text tool as follows, but let us know if it doesn't work:
    - Open the Score Symbols Toolbar by holding down the expandable button (highlighted in green). This will expand the button.

    1. Choose the Text category from the expandable button (capital A icon). 
    - Next, choose the text box icon from the toolbar (another capital A icon).
    (Note: starting version 6, you can use the new search button at the very left of the toolbar instead, to navigate directly to this button.)
    2. In Write mode, tapping a score location will add the element at that location. 
    3. For any score symbol, the above step will normally auto-highlight the element and show the menu items above the element.
    - If they don't show up, you can manually select the element in the score to highlight it (to prevent from editing the score while attempting this, Select mode is recommended). The menu items that appear for a textbox after highlighting are illustrated:

    4. From there, you currently have to choose Font to bold it instead of the on-screen keyboard, although the latter will be supported in version 6.


    If no text appears when attempting to add a text box: there is a bug in version 5 (iOS 13+) when using Dark Mode. The bug obscures most text elements in the score and UI, sometimes causing button labels, lyrics, and text boxes to disappear altogether. You can work around it (until a major update arrives in about a week) by turning it off in Home Screen > Settings as instructed here: https://support.apple.com/en-us/HT210332. This is the same bug described here and it is fixed in version 6.0 along with fully supporting Dark Mode.

Sign In or Register to comment.