Home Symphony for iPhone

Timpani not working

Whenever I try to use the Timpani, I get an error message saying that the array where the samples are supposed to be is empty; basically the samples are either corrupt, misplaced, or missing in the files. I tried redownloading the app to see if this is an installational error, but it’s still here. Is there a fix? If not, please patch this. One of the instruments not working at all is a serious problem.


  • @leogilrojo
    Sorry about the issue. If possible, a .sym project affected by the issue forwarded to our support email would also be helpful (along with any steps or the precise error) in resolving it completely.
  • It’s not any partucular file. Whenever I try to create a Timpani part in any .sym file, I get the same error message. Maybe it’s a glitch that happens during download? Since every single time I’ve tried to use the Timpani I get this error, I don’t have any idea how to replicate the issue. I’ll see if I can send a .sym file that keeps the error message there.
  • edited February 2019
    @leogilrojo sorry about the issue and the delay. You should have received an installation link to a working preview build along with instructions as was most appropriate here.
Sign In or Register to comment.