Home Support

AAC Internal Error

edited March 2014 in Support
Just installed the latest update to SP after not using the software for a year or so and entered 4 bars of 3 part harmony. Exported to PDF ok, but when I tried to export to AAC I got an internal error. Tried again, and the software crashed. Have latest ipad with tons of memory. Had hoped this problem would be fixed, as I recall at I could never export the audio in the earlier version I was using. Any ideas about how I can export the audio file?

Comments

  • edited March 2014
    Hi Gerry,

    Apologies for the issues. If you can, please send us a sample project file that is showing the error to our support address ([email protected]). We're trying to get this squared away.

    In addition, please answer any of these questions if you are able, since they have been important:

    1. Have you exited Symphony Pro during the export process? We don't expect this to be the case, but want to verify. To be more specific, the issue is caused by performance deterioration when the export dialog is showing. This can occur from many different causes, one of which is switching to other apps.
    2. Does the issue occur with multiple projects or only the specific project(s) you have sent?
    3. Make sure that you have also attempted a complete restart of Symphony Pro. You can do this by opening the multi-task menu and removing SP from it, and then opening SP back up from the Home Screen. Let us know if this resolves or mitigates the issue, if possible.

    Best,
    SP Support
  • Neither do I.
    Same error occured when i try to export to aac.
    And i also tried shut down all apps and tried again but. Same.!!
  • Same here. With all files, just keep getting the same message to contact developers. Trying to export AAC so that I can share them to Auria. No use if I can't.
    Very disappointed
  • Hi Ricky,

    We'll release a patch immediately after getting this issue fixed. Thanks for your patience

    SP Support
  • edited April 2014
    Important Notice:

    Based on bug reports, owners of the iPad Air have particularly been experiencing this reported error message. If any of you are using this model, a fix will be available soon. It should resolve most if not all issues.

    Regards,
    SP Support
This discussion has been closed.