Home General

Compound meter?

edited March 2014 in General
6/8 works fine, but 5/8 doesn't. I made sure that 'use compound meter' was checked off in the time menu. It playes 6/8 correctly, with the dotted quarter getting the pulse, but when the time switches to a measure of 5/8 during playback, it treats the eightth note with the pulse, making it sound way slower than it actually is. The old version never had a problem like this. Ipad 2, ios 6.something, latest SP


  • Options
    edited March 2014
    We'll get this fixed. This is a result of some major changes to playback engine. Thanks for letting us know!

    SP Support
  • Options
    Cool, thanks!
Sign In or Register to comment.