MIDI connected but does not create notation

Our Yamaha keyboard, connected via iConnectivity's iConnectMIDI1 Lightning to our iPad Mini running iOS 9.3.5 shows up in the connected devices, but does not create any notation when the app is recording.
Attached are screenshots showing the settings - can anyone tell me what we are missing?
BTW, support from this company has completely IGNORED our requests for help. Very sad for my excited 8yr old son waiting to get started composing his songs.




Comments

  • @nnight

    It seems that you didn't have an Editing mode chosen. You can enter notes with either of the two Pencil or Select tools, for which the Expandable button can be found at the very end of the Notes Toolbar:



    – Another thing to make sure of is that the Instruments expandable button is switched to MIDI (highlighted). Although external MIDI devices work without doing so, activating this will refresh MIDI connections that were lost or not recognized to begin with. 



    We'll be sure to return to you sooner if you need any clarification or other help!

  • Thanks for the response. I tried what you suggested, but as soon as the red record button is pressed, the pencil's blue highlight turns off. If I press the pencil icon while recording, the recording stops.
    As you can see in the image I sent, the MIDI option was enabled.
    Any other ideas?
  • Support  - can you please respond to above? Thanks!!
  • edited March 16
    but as soon as the red record button is pressed, the pencil's blue highlight turns off. If I press the pencil icon while recording, the recording stops.
    Sorry for not being clear. Did you ever get the record process to register any notes after either of the following?
    (a) Pressing the record button again (while in record mode) to start the count-in
    (b) Tapping the red highlight area (which indicates the record location) in the score to initiate recording (however, this gesture isn't fully reliable at the moment).

  • edited March 16
    but as soon as the red record button is pressed, the pencil's blue highlight turns off

    Note that the above was an intended behavior, but on further thought, this is certainly another area where the app can benefit from modal flexibility (not to mention reduce having to interact with the screen while using a MIDI device). So, the workflow will no longer require having to care about the latter Edit mode toggle in the following update this month. 

  • Support said:
    (a) Pressing the record button again (while in record mode) to start the count-in
    (b) Tapping the red highlight area (which indicates the record location) in the score

    For (a) the count-in starts and the cursor moves along the staff, but no notes are recorded as we play the keyboard. We did test the virtual keyboard, and that worked as expected, just not the MIDI.
    As to (b), tapping the highlight area only results in a dialog box asking about single stave or double. Other than that, it doesn't do anything when tapped.
  • For (a) the count-in starts and the cursor moves along the staff, but no notes are recorded as we play the keyboard. We did test the virtual keyboard, and that worked as expected, just not the MIDI.

    This is undoubtedly a bug, which we'd like to fix before an update; please consider sending an attachment over email. Even better, opening your affected project, then navigating to the feedback submission dialog (as instructed here) will auto-include the necessary supplementary info (like your exact project version). Thanks!

  • Sadly, the app will not let us even create a bug report. It crashes each time we try - then, when we try to send a crash report, it also crashes!
    I need to ask for a refund at this time as the app has not met our needs in any way. Please let me know the steps to request the refund.
    Thank you.
  • @nnight
    We've sent an email on how to request a refund, if you haven't done so already. Appreciate the feedback you've been able to provide nevertheless.
  • Thank you for your help!
    We may purchase a new keyboard soon, and if so will give Symphony Pro another try. 
    Hoping this was a compatibility issue - looks like you have many happy customers!
    Cheers!
Sign In or Register to comment.