Stave Spacing not working on pdf export

When I adjust the spacing of the staves to put in chord diagrams, it looks fine on the iPad, but when I export to pdf, that spacing gets messed up (especially on the first page).  Any ideas?  Also, if I try to export in high resolution, the app just crashes.

Comments

  • Hi Jay: Let us know if either of these two configurations apply to your problematic scores:
    • Score > Horizontal Scroll Switch: If you had this turned on, PDF export will turn it off temporarily and layout your score vertically for obvious reasons. But this could cause your staves to be spaced differently than you might expect.
    • Score > Display Settings > Page Sizes > Custom Page Dimensions: If you have one of the first 3 options check marked under this menu, the exported PDF will get auto-resized to 8.5x11 by default, and this is the more likely cause of the discrepancy here. The easiest way to get an exact match between your edited score and the exported file is to simply select a different option under that menu (i.e. any option where the exact number of inches are specified, or you can enter a custom width and height at the very bottom text fields)
    Also, if I try to export in high resolution, the app just crashes.

    Crashing with high-quality PDF export is currently expected on any of the 32-bit iPads, and the 4th generation iPad you mentioned to us over email would unfortunately be included in the above list. We'll do our best to address this soon and entirely.

    Although there isn't a reliable workaround at the moment, because these crashes are due to low memory, it can help to try removing background apps and freeing up your local storage (>100MB is recommended).

  • Yay! Setting the page site from the default on the device to 8.5 x 11 fixed the spacing problem!  Thanks!
  • Glad to know you've got it working Jay!
Sign In or Register to comment.