Display Grand Staff on Track 1, Imported MIDI

It seems that for any midi file I import, the staff is automatically treble clef only. I have found no way to make it display the standard everyday grand staff. The closest I can get is adding a new track, which will then allow me to select Grand Staff for the display, but that's useless for anything I import as it simply creates the blank grand staff below the existing overcrowded treble staff. There's no way to edit the originally imported track to display the grand staff? It seems to only let you pick one staff (neutral, treble, bass, etc.) but no grand option.

This seems needlessly complicated, please help!

Comments

  • I'd like to know how this can be done as well. Import only comes in on 1 staff I need it to be the Grand Staff on piano part midi file.
  • The 4.0 release in a few weeks should make part recognition a lot better, and there will eventually be more flexible display options for which tracks get divided into grand staff.
  • I was hoping as you said "Support September 21
    The 4.0 release in a few weeks should make part recognition a lot better, and there will eventually be more flexible display options for which tracks get divided into grand staff."


    this would have been fixed in midi file import. but sadly it was not. I keep wanting to use Symphony Pro but it does not improve. So how can I change the staff to a grand staff?
Sign In or Register to comment.